Try the Primal Palate mobile app

Click here

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Attaching photos
June 21, 2012
9:11 am
kitoi
Moderator
Members

Moderators

New Members
Forum Posts: 60
Member Since:
March 5, 2012
Offline

How do you upload photos from your computer?

June 21, 2012
11:07 am
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline

When you type a post or a response, there is a button below the text box that says "upload attachments." This will allow you to upload a photo from your computer.

 

If you already have another photo account somewhere (like Flickr or Webshots), then you can click the button in the toolbar above the text editor with the little tree icon (to the right of the omega symbol and to the left of the film clip symbol). That will allow you to link a photo from somewhere else on the web.

 

Hope this helps!

Bill

June 21, 2012
12:43 pm
kitoi
Moderator
Members

Moderators

New Members
Forum Posts: 60
Member Since:
March 5, 2012
Offline

There is no upload attachments and when I tried to put url in from flickr all I can see is a broken link icon

June 21, 2012
1:41 pm
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline

Just to confirm, this is not visible, correct?

 

upload-attachments.jpg

June 21, 2012
8:42 pm
kitoi
Moderator
Members

Moderators

New Members
Forum Posts: 60
Member Since:
March 5, 2012
Offline

Not there

June 21, 2012
9:43 pm
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline

Hmm, not sure why. I'll look into it. Is anyone else having the same problem? It would be helpful to know…

 

Thanks! Sorry about that. 

June 22, 2012
6:58 am
makovitza
Melbourne, Australia
New Member
New Members
Forum Posts: 2
Member Since:
June 21, 2012
Offline

Same problem for me too. No attachments button Frown

June 22, 2012
7:00 am
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline

Thanks for the feedback – I saw that you had a problem uploading in the "what I ate today" thread. I sent an email to our web guy to take a look at what might be causing the problem.

Sorry for the inconvenience!

Bill

June 23, 2012
11:14 am
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline

Hey Keith,

 

It might be working now. Can you check to see if the problem has been fixed?

Thanks!

 

Bill

June 25, 2012
7:00 am
kitoi
Moderator
Members

Moderators

New Members
Forum Posts: 60
Member Since:
March 5, 2012
Offline
10

Attachment icon is there. now when I try to upload I get error 106, files exceed the size requirements. Have tried making the photo smaller but still get the error. Photo I'm trying to upload is 640x426 798KB, well below the size limits

June 25, 2012
8:01 am
Jon Daley
Admin
Forum Posts: 11
Member Since:
January 27, 2012
Offline
11

test, larger image.2010-09-04_115707_zoph_by_jon.jpg

June 25, 2012
8:03 am
Jon Daley
Admin
Forum Posts: 11
Member Since:
January 27, 2012
Offline
12

even bigger…2010-09-04_115707_zoph_by_jon-1.jpg

June 25, 2012
8:04 am
Jon Daley
Admin
Forum Posts: 11
Member Since:
January 27, 2012
Offline
13

hrm – that one was 4MB when I uploaded it, and then it was scaled down…

June 25, 2012
8:21 am
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline
14

I think there is a setting for scaling it down. I will take a look…

June 25, 2012
8:26 am
Jon Daley
Admin
Forum Posts: 11
Member Since:
January 27, 2012
Offline
15

I don't think you need to change the scaling setting – unless you want huge images on the forums…

 

But, anyway, the problem was that the max size was set to 60000, ie. 60KB.  I've upped the limit to 2MB.

June 25, 2012
8:28 am
Bill
Admin
Forum Posts: 81
Member Since:
February 1, 2012
Offline
16

Sounds good. Yes, I see how a 60kb size would be frustrating! :)

Thanks Jon!

 

Anyone having any further problems? 

Forum Timezone: UTC -5

Most Users Ever Online: 332

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 0

Members: 85974

Moderators: 6

Admins: 4

Forum Stats:

Groups: 5

Forums: 16

Topics: 252

Posts: 968

Newest Members: NotSure

Moderators: kitoi (60), Jamison Combs (1), gracielin89 (1), Kara McCartney (33), glen (0), blindseeker (0)

Administrators: Jon Daley (11), Bill (81), Tony Ryan (0), Hayley (0)